=^.^=

TypeError: Object #<an HTMLObjectElement> has no method 'create'

If you're running web software that bridges with Flex you will need to update the FABridge.js file to avoid errors like the one above with modern browsers.

Download your copy of the latest SDK from http://opensource.adobe.com/wiki/display/flexsdk/Flex+SDK and do a simple drop-in replacement from frameworks/javascript/fabridge/src/bridge/.

Comments

There are no comments for this item.